Sign in to follow this  
BardicKnowledge

Firefox displaying all italics?

5 posts in this topic

For some reason, all of the text that I see (including this message as I type it) appear in italics as if an italicized font was suddenly the standard. Firefox no longer differentiates between this and this, despite the fact that only the second has italics for the rest of you.

Did I screw up some setting somewhere? If someone could help me out, that'd be awesome -- this is really starting to get annoying.

Share this post


Link to post
Share on other sites

The only thing that I can think of that may be the problem is that your default text was changed to something that is by default italicized. Check your Options -> Content -> Font settings to see if that's the case.

Share this post


Link to post
Share on other sites

That's not the problem, but thanks for suggesting a solution. I can force a default font that fixes the issue that way -- when I check "Allow sites to choose a font for me", then it all goes back to italics.

Share this post


Link to post
Share on other sites

Here's some links on the Firefox support forums (and misc. other places) that may relate to your problem:

http://support.mozilla.com/tiki-view_forum_thread.php?locale=en-US&forumId=1&comments_parentId=5879#threadId8235

http://forums.mozillazine.org/viewtopic.php?t=559824

It seems most people are suggesting that its a corrupted font file. There are some remedies posted in the links.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this