Jump to content


Photo
- - - - -

CHIPAMP: USF (N64 music) support


  • Please log in to reply
6 replies to this topic

#1 boris_37

boris_37

    Slime (+5)

  • Members
  • 8 posts

Posted 07 October 2008 - 09:29 PM

So i followed the FAQ, did a fresh install deleted the plugin folder. Went back to an old version even. Turned off the updated skin... nothing

It sits there, knows its a song and how long it is, but won't play the song. What am i doing wrong? PS. It does this on 2 diff computers both winxp.

Thanks.

#2 SoloGamer

SoloGamer

    Zelda (+10000)

  • Members
  • PipPipPip
  • 10,925 posts

Posted 07 October 2008 - 09:42 PM

Sounds to me like you're missing the .usflib file, which should've been included in the USF archive you downloaded.

Posted Image


#3 boris_37

boris_37

    Slime (+5)

  • Members
  • 8 posts

Posted 07 October 2008 - 09:49 PM

no she's there. seems a bunch of them aren't working. i got it from hcs64 too... hmm

hmm gauntlet legends for sure doesn't work. i wonder why it was one of the few i wanted to listen to, too.

#4 Dhsu

Dhsu

    Ryu (+13000)

  • Members
  • PipPipPip
  • 13,871 posts

Posted 07 October 2008 - 09:54 PM

Are you playing this directly from an archive? It can't access the .usflib file if you do it that way.

If not, well...I dunno then. :?

Posted ImagePosted Image
<Bleck> Neblix I will punch you in the soul


#5 boris_37

boris_37

    Slime (+5)

  • Members
  • 8 posts

Posted 07 October 2008 - 10:01 PM

nah i am playing the miniusf files. It seems somehow this archive won't play on my pc. Zophar and hcs have the same archive too.

Anyone else care to try?

http://www.zophar.ne...et-legends.html

I just really wanted an n64 track of this :S

#6 SoloGamer

SoloGamer

    Zelda (+10000)

  • Members
  • PipPipPip
  • 10,925 posts

Posted 07 October 2008 - 10:10 PM

Yeah, that ain't working for me either, though I think I found the problem.

64thNote Version to use: > 1.2

so just uninstall the version that came with chipamp and get the 1.2 beta from hcs64.com

EDIT: Just tested it out, and now it works.

Posted Image


#7 boris_37

boris_37

    Slime (+5)

  • Members
  • 8 posts

Posted 07 October 2008 - 10:20 PM

ahh thats works!

I kept installing 64th note 1.1 Didn't realize his binary files were unofficial releases :S.

I'm an idiot. but thank you very much.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users


games | mixes | artists | albums