Jump to content


Photo

NOTICE: Forums Upgraded to vBulletin 3.8.1


  • Please log in to reply
25 replies to this topic

#1 djpretzel

djpretzel

    Administrator

  • Administrators
  • 8,677 posts
  • LocationFairfax, Virginia, USA

Posted 16 February 2009 - 07:15 PM

NOTICE: Our forums have been upgraded to vBulletin version 3.8. At least initially, many of the new features have been disabled, since we just want to make sure everything's working properly. On member profile pages the ability to add friends and post visitor messages (I know, big whoop... but could be useful at times) should work properly.

Please report any issues here, specifically with regards to errors and permissions (things you should be able to do and can't AND vice versa). When posting errors please include the following:

  • The exact error message (screenshot if possible!)
  • Your browser/version and OS/version
  • What you were trying to do
  • Anything else you think is relevant
Thanks all - we'd been dragging our feet on this for a long while and finally I just decided that we need to move forward even if things hadn't been 110% tested. Hopefully that was the right call - your assistance is appreciated!

#2 Gollgagh

Gollgagh

    Mega Man (+15000)

  • Members
  • PipPipPip
  • 15,540 posts
  • LocationJust hanging around, y'know, like a dingleberry.

Posted 16 February 2009 - 08:50 PM

oh neat

will [code=auto:0] code work properly now?
Posted Image

#3 starla

starla

    Kirby (+1500)

  • Members
  • PipPip
  • 1,515 posts
  • LocationCA

Posted 16 February 2009 - 08:55 PM

I sure hope this solves the spambot problem. <3

Only issue I have so far is that at the top right, it says "Welcome, starla.." Two periods, and the second one is not bolded.

The friends thing looks neat so far.

#4 DarkeSword

DarkeSword

    Judge, Moderator, For Everlasting Peace Director

  • Moderators
  • 14,617 posts
  • LocationNew Jersey

Posted 16 February 2009 - 09:10 PM

Nice work, Mr. Pretzel. :)

In addition, I want to point out that there are some new features available in vB 3.8 that you will undoubtedly discover, and that some folks will undoubtedly complain about. I'd ask that people please peruse their User Control Panel and look at what's new and what kind of options you can change.

For example, you can now send people friend requests, similar to Facebook and MySpace. It's a fairly harmless feature and there's no point in disabling it, but be aware that email notifications for friend requests are automatically enabled. You can easily change this in your User CP! Make sure you poke around and look at all the options available to you before thinking about posting a nasty complaint. ;)

#5 Alexis

Alexis

    Phoenix Wright (+1100)

  • Members
  • PipPip
  • 1,160 posts
  • LocationPittsburgh

Posted 16 February 2009 - 09:18 PM

I don't think this is really a huge deal (or if it was like this before and I just didn't notice), but there are three of the same smilies to choose from...the shocked one. :shock: and 8-O and 8O

But everything else looks pretty cool!


Posted Image


#6 Hylian Lemon

Hylian Lemon

    Kirby (+1500)

  • Members
  • PipPip
  • 1,722 posts

Posted 16 February 2009 - 10:57 PM

Yay, we can actually use text links to youtube videos now!

#7 q-pa

q-pa

    Terry Bogard (+1300)

  • Members
  • PipPip
  • 1,351 posts
  • LocationPittsburgh, PA

Posted 16 February 2009 - 11:54 PM

Yay, we can actually use text links to youtube videos now!


Much appreciated, but is there any way to turn that back on when we want it?

#8 Hylian Lemon

Hylian Lemon

    Kirby (+1500)

  • Members
  • PipPip
  • 1,722 posts

Posted 16 February 2009 - 11:58 PM

Much appreciated, but is there any way to turn that back on when we want it?

Yeah, are we going to be able to use the [youtube] tags eventually? They don't seem to be working at the moment.

#9 anosou

anosou

    THE ANSWER Director, Kaleidoscope Composer

  • Members
  • PipPip
  • 3,529 posts
  • LocationStockholm, Sweden

Posted 17 February 2009 - 12:10 AM

Would love to have the "remixes" tab back eventually, I used that a lot.

Also, is the User CP, FAQs etc buttons supposed to be just orange text on white background? It's ugly and I miss the tabs :3

Screenshot: Posted Image
System: Mac OS X 10.4.11 with Firefox 3.0.6


Posted Image


#10 SoulinEther

SoulinEther

    Phoenix Wright (+1100)

  • Members
  • PipPip
  • 1,140 posts
  • LocationVictorville, CA

Posted 17 February 2009 - 12:20 AM

Also, is the User CP, FAQs etc buttons supposed to be just orange text on white background? It's ugly and I miss the tabs :3

Screenshot: Posted Image
System: Mac OS X 10.4.11 with Firefox 3.0.6


Wasn't quite tabs... more like.. "buttons".

Posted Image

Using Chrome in Windows and it's the same for me as it is for AnSo (not surprisingly).

The fix should be just a minor addition to CSS and perhaps a little extra addition to the vbulletin html generation code.

Constructive criticism is most difficult without constructive construction.
Posted Image
Follow me on Youtube - I mean, there can't be that many talentless, lazy-eyed video bloggers out there.


#11 jmr

jmr

    Fox McCloud (+1200)

  • Members
  • PipPip
  • 1,264 posts
  • LocationOttawa, ON

Posted 17 February 2009 - 12:25 AM

Also, is the User CP, FAQs etc buttons supposed to be just orange text on white background? It's ugly and I miss the tabs :3

Screenshot: Posted Image
System: Mac OS X 10.4.11 with Firefox 3.0.6

That's what mine looked like the first time I visited the forums, but within a few minutes everything started appearing as normal. I'm using the same Firefox version on vista. Might be a cache issue or something. :?

#12 HalcyonSpirit

HalcyonSpirit

    Chell (+1850)

  • Members
  • PipPip
  • 1,894 posts
  • LocationWI

Posted 17 February 2009 - 12:27 AM

AnSo, the problem isn't with the board; your browser just hasn't updated the cache yet or something. I had the same problem; doing a hard refresh (Shift+Refresh, I think it was?) solved the problem for me.

EDIT: Blast, beaten to the punch.

#13 Gollgagh

Gollgagh

    Mega Man (+15000)

  • Members
  • PipPipPip
  • 15,540 posts
  • LocationJust hanging around, y'know, like a dingleberry.

Posted 17 February 2009 - 12:32 AM

(Shift+Refresh, I think it was?)


ctrl-shift-R in windows firefox
Posted Image

#14 anosou

anosou

    THE ANSWER Director, Kaleidoscope Composer

  • Members
  • PipPip
  • 3,529 posts
  • LocationStockholm, Sweden

Posted 17 February 2009 - 01:10 AM

Hard refresh (shift+command+R on Mac firefox) did it, thanks guys.


Posted Image


#15 Dyne

Dyne

    Strider Hiryu (+2100)

  • Members
  • PipPip
  • 2,191 posts
  • LocationWyomissing, Pa

Posted 17 February 2009 - 01:50 AM

Here's another issue, if you look at the browser window, you might notice (or maybe it's just me), that there's a scroll bar at the bottom of the browser window. Any ideas as to why it's doing this?


Rather...why the "table" for the posts seems to not resize to fit the screen.

#16 Gollgagh

Gollgagh

    Mega Man (+15000)

  • Members
  • PipPipPip
  • 15,540 posts
  • LocationJust hanging around, y'know, like a dingleberry.

Posted 17 February 2009 - 01:53 AM

Here's another issue, if you look at the browser window, you might notice (or maybe it's just me), that there's a scroll bar at the bottom of the browser window. Any ideas as to why it's doing this?


Rather...why the "table" for the posts seems to not resize to fit the screen.


well on this page, anso's pictures are doing it

is it happening on other pages too?
Posted Image

#17 SoulinEther

SoulinEther

    Phoenix Wright (+1100)

  • Members
  • PipPip
  • 1,140 posts
  • LocationVictorville, CA

Posted 17 February 2009 - 02:13 AM

well on this page, anso's pictures are doing it

is it happening on other pages too?


I believe it's just the large picture in the Topic Review down below.. hasn't happened to me elsewhere.

Constructive criticism is most difficult without constructive construction.
Posted Image
Follow me on Youtube - I mean, there can't be that many talentless, lazy-eyed video bloggers out there.


#18 kitty

kitty

    Frog Mario (+1975)

  • Members
  • PipPip
  • 1,991 posts
  • LocationSouthern California

Posted 17 February 2009 - 02:39 AM

The User CP says I have 5 new notifications which are very old private messages that are still in my box. Not anything major, just a little inconvienent. Oh, my actual new PM count is what it is supposed to be.
My nicks on IRC: Jeffeh, kitteh
My Twitter: @wozzathewalrus (click me!)
Add me on 3DS! Make sure to pm with yours if you do! Friend Code: 3625-9539-8255
"Same old songs, just once more."

#19 Rozovian

Rozovian

    Workshop Moderator, Songs of Light and Darkness Director

  • Members
  • PipPip
  • 5,000 posts
  • LocationFinland

Posted 17 February 2009 - 11:09 AM

Eitehr I'm not looking in the right place, or there's no link from the forum profile to the remi... I mean, artist page.

#20 StarZander

StarZander

    Kirby (+1500)

  • Members
  • PipPip
  • 1,564 posts
  • LocationSweden

Posted 17 February 2009 - 03:47 PM

The User CP says I have 5 new notifications which are very old private messages that are still in my box. Not anything major, just a little inconvienent. Oh, my actual new PM count is what it is supposed to be.


I get the same thing. Also, everything on OCR is very slooooooooow for me suddenly. I can hardly load a page completely.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users


games | mixes | artists | albums