Jump to content


theshaggyfreak

Member Since 28 Sep 2008
Offline Last Active Jul 01 2015 06:58 PM
You might want to check in the ASIO4ALL panel and see if your onboard soundcard is enabled there. I had the same thing happen to me this morning. Updated 23 Mar · 0 comments
-----

About Me

I'm a musician, composer, sound designer, voice actor, and geek.


Community Stats


  • Group Members
  • Active Posts 880
  • Profile Views 153
  • Member Title Cammy (+850)
  • Age Age Unknown
  • Birthday February 5
  • Gender
    Male Male
  • Location
    Centreville, VA

Converted


  • Biography
    I'm a weirdo who likes video games.
  • Real Name
    William Chrapcynski
  • Occupation
    Musician/Composer/Voice Actor/Sound Designer
  • Facebook ID
    535110922
  • Twitter Username
    theshaggyfreak
  • Last.fm Username
    theshaggyfreak
  • Xbox Live Gamertag
    BSOD Shaggy
  • PlayStation Network ID
    theshaggyfreak
  • Steam ID
    theshaggyfreak

Artist Settings


  • Collaboration Status
    3. Very Interested
  • Software - Digital Audio Workstation (DAW)
    Logic
    Reaper
    Reason
  • Composition & Production Skills
    Arrangement & Orchestration
    Drum Programming
    Lyrics
    Mixing & Mastering
    Recording Facilities
    Synthesis & Sound Design
  • Instrumental & Vocal Skills (List)
    Electric Bass
    Electric Guitar: Lead
    Electric Guitar: Rhythm
    Vocals: Male
  • Instrumental & Vocal Skills (Other)
    ukulele, tenor guitar

Contact Information


User Tools


games | mixes | artists | albums