dj.error

Members
  • Content Count

    5
  • Joined

  • Last visited

About dj.error

  • Rank
    Slime (+5)
  1. For a piano piece you should record into the piano roll. Its alot easier and it doesn't cut you off. To switch you should go to midi settings and turn off "Record to Step Sequencer"
  2. Yea, you do the same thing just you leave it on song. and make sure your in the correct pattern (A mistake i've made many times...)
  3. The magical "something" that your looking for is compression. I don't have any good links at the moment but you could google for it
  4. If you want to copy a channel over why not just save the piano roll and the presets for the generator (or sample). To save them: Exporting Piano Roll ->Open Piano Roll ->Piano Roll Options (top left corner button looks like a keyboard) ->File ->Save Score as... Exporting Preset ->Open Channel Settings ->Channel Settings Options (Top left corner button) ->File ->Save State as... To Open them: Importing Piano Roll ->Open Piano Roll ->Piano Roll Options (top left corner button looks like a keyboard) ->File ->Open Score... Importing Preset (A little bit confusing) ->Open Browser ->Channel Presets ->The file you made should be here, add it as you would any other instrument
  5. My Midi Out doesn't seem to work... I set the port number in midi settings to 0, I set the port number in the midi out plugin to 0 too... I hate to sound like an idiot, but unfortunatly thats how I feel... Am I doing something wrong? I've read the manual... Which proved useless I've searched the web for over a week... Useless I've tried everything I can think of... Again, Useless Basically what i'm trying to do is set up my machine so that I can play sounds that are on a midi synth I have (Because I have alot more sounds that I really like on the synth) PS: Midi works in winamp (I.E. I can play midi songs over my synth), and I do have the midi hooked up to my computer and the line out on my synth going into the line in on my sound card... I'm really out of ideas here... :'( -------------SOLVED-------------- I didn't turn on "Enable Midi Out" For anyone else who encounters this problem the option is really easy to find but I completely overlooked it...