ReaktorZ0

Members
  • Content Count

    6
  • Joined

  • Last visited

About ReaktorZ0

  • Rank
    Slime (+5)

Profile Information

  • Location
    The flashing red dot on your world map

Contact Methods

  • Website URL
    http://www.bigsmad.worldmast.com
  1. ok . XP sucks, but I'm sure you can find a way to configure it anyway. It must be something like this : Files/Folders options Display Uncheck the 'hide extensions' box.
  2. so just change the file name from Sigpic.JPG to Sigpic.txt
  3. you have it on your hard drive, right ?
  4. 1) Change the extension of your file to .txt 2) Upload it again 3) 4) it should work
  5. no.. it can be anything, even .txt (useful if hosted on geocities) but you should post the URL so I could see what's wrong