Jump to content

CHIPAMP: NSF (NES music) support


Recommended Posts

I recently started a personal audio conversion project, and have run across a minor irritation concerning .nsf files played through Winamp (as you may have guessed, I added Chipamp to it).

When the nsf switches from one track to another, the new track begins with a fade-in effect. I have looked at all the options I can see, and I can't see anything that will help reduce or (preferably) eliminate the fade-in.

Can anybody help with this?

BTW I did a search for help on this matter on the forums and couldn't find it, so if I have accidentally repeated this question, my apologies.

Link to post
Share on other sites

A solution! Not perfect, but just in case someone else needs to know or I need a reminder I can easily access, here's what to do:

Configure NEZplug and set the option DisableNSFSupport=0 and save.

No fade-in, but now the time for every track is set to 5:05 with the last five seconds fading out, and I don't see how to change the length of the track, if I can change it at all.

Oh well, at least this is progress. Thanks Late Mistakes for your input.

Link to post
Share on other sites

The fade-in may have been that there were 2 plugins trying to vie for dominance. However I can't be sure since I use Foobar2000 with Game Emu Player plugin.

For normal NSF files (non split) normally the format does not give track times to each individual track and just uses a basic number, with the NSFE format it will add labeling, track times, fades, etc.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...