Sign in to follow this  
Lurch

Securing a network.

Recommended Posts

My internet connection stopped working yesterday, I think I narrowed it down to a bad ethernet card. I can receive data from my router through a wireless USB network adapter, but not if an ethernet cable runs straight from the router to my PC. Does this sound like it is a problem with the ethernet card?

The other question I have involves securing that router to wireless USB adapter. I have a Linksys broadband router in one room and my computer is in another room. My computer is connected to the router via a small wireless USB router. They are working fine, but the network is unsecure. How do I go about making this network secure and not accessible to anyone living with a 50 yard radius? Can I do it without having to have my computer hooked up to the main router?

Share this post


Link to post
Share on other sites

Check the cable first. It could be something as simple as a short in the cable. When something dies, and you have no idea what, rule out possibilities in order from cheapest to most-expensive.

As for securing your wireless connection, two things manage this very well: enable WPA-PSK encryption (not WEP, WEP can be cracked in under a minute), and disable SSID broadcasting. At least enable WPA-PSK.

EDIT: Ideally, the larger your WPA-PSK passphrase is, the better. Common rules for passwords apply here.

Share this post


Link to post
Share on other sites

I've tried multiple ethernet cords and none have worked. It doesn't seem like there is a problem with the router either since it works with the wireless USB adapter. This is what makes me believe it's a problem with my PC's ethernet card.

I think to disable SSID broadcasting I need to be hooked up to the router directly.

Share this post


Link to post
Share on other sites

Okay, then try a different ethernet card.

As for disabling SSID broadcasting, yeah, modifying most wireless settings requires you to be directly connected to the router.

Share this post


Link to post
Share on other sites

I hope this helps as far as setting your SSID not to broadcast.

1) First, find a way to wire your computer to your router. (Seeing how your ethernet card is broken this may be a problem.)

2) In order to still connect to your network without the SSID being broadcasted, you need to enter your computers MAC address.

3) All routers are different, but the main idea is that you have to first enter your adapter's MAC address. (The card and the wireless adapter will have different addresses. To find this address, go the Run, and type "CMD" without the quotes. Then type "ipconfig (space) /all" and look for "Physical address" under whatever your adapter is. If you have both adapters in, it will show both so be sure to the wireless one. It looks something like: 00-15-00-1B-6B-4D. Enter this somewhere on your router under client MAC addresses or something like that. Then disable the SSID broadcast option, and I believe your computer should be fine connecting.)

I've never actually had to do this, but I have read guides on doing it and I have seen these options on my router. Post back if you have any questions.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this