Jump to content

fighters of destiny

Members
  • Posts

    9
  • Joined

  • Last visited

Profile Information

  • Location
    place far beyond your imagination

Converted

  • Occupation
    crushing bolders

fighters of destiny's Achievements

Newbie

Newbie (1/14)

  1. ok, i got it memorized, sorry for the delays, geeze im such a dumbass
  2. Listen to me. You had it. It doesn't matter how it looks on your computer when you open it. The bottom line is, the file IS a JPG which you've renamed to a TXT file for the sole purpose of using it on geocities. Yes, when you rename the jpg as a txt file, it'll open Notepad and show you code. That's SUPPOSED to happen. Upload the renamed file to your geocities account and try linking it to a post. HERE, we'll be able to see the image as an image even though it's a TXT file. Try it here. ok yes, as soon as that came up i asked him to do it and he did just for the hell of it, it didn't even come up as a pic, it went as a folder, wait a min.hmmmmmm, oh shit, maybe too big, im such a dumbass why the hell do i even have a computer i shouldn't even be alloud to have one why didn't i try that out, oh well tell me your opponion, is it too big to put on my sig
  3. this pic maybe just too damn big, or i can't do anything right, ive tried it all
  4. No.The capitalization is simply for me to point out the error. Okay, the problem now is that you have a new version of Windows. When the file is on your computer, is recognizes the ".jpg" extension and hides it. Hence, when you rename it, you have the "psycho.txt.jpg". It's now simply calling the jpg "psycho.txt" Here's what you need to do: -Open the folder with the file you wish to change -Click on "Tools" in the Menu bar (NOTE: I'm being told Windows XP is "Tools", earlier versions of Windows might either be "Folder" or "View") -Click "Folder Options" -Select the "View" tab -Under "Files and Folders", find an option that's called "Hide extentions for known file types". -DE-SELECT it. (If there's a check in the box, remove it.) -You should now be able to see your file extentions and be able to change them. -To go back to your original setting, go back and RE-SELECT "Hide extentions for known file types". txt brings up a nice screw job of notepad, gif is for moving pics only, so the only choice i have left is jpg, and we know it doesnt work
  5. TO ALL NEWBIES: Help me help you. It REALLY helps if you READ the help thread. Please, I put a lot of work into it. All your answers are in the very first post. PLEASE READ IT CAREFULLY. That's what it's there for. Now, f.o.d., just like the person right above your post, your problem lies here: [img=http://www.GEOCITIES.com/gaiamaster2003/psycho.JPG] As I've stated, Geocities requires you to change the file extention from a JPG to a TXT. Change the file extention, upload it to your account and input it as such: [img=http://www.geocities.com/gaiamaster2003/psycho.TXT] Try again here, and I'll help you out if you have any other problems. still have a problem, it place the jpg in their automatically, so id have to type .txt.jpg which i think is kind of rediculous, but if you say so ill have him try it out, one more thing, does it have to be capitalized you put a capital in for everyone
  6. could someone tell me what im doing wrong to try and find this sorry, but you'll have to go to quote to find out
  7. one question before you continue, are you on hard mode or normal
  8. the hardest boss ive ever faced was the one in secret of evermore who the hell knows what his name is doesn't really matter he has three forms wait no, FOUR first there is kindo of a defense system for him that you have to beat (easy) then he makes enemies that are really hard to kill, do a lot of damage, luckily easy to dodge (moderate) here is the part i really got stuck on he sends a boss youve already beat and has thousands of more hp with harsh attacks that some are immpossible to dodge (hard) then if that's not enough, somehow he sends a kickass machine after you that can kill you in two shots (with full health) which is kind of easy to dodge, all you have to do is go to his side, but if you touch him, that even hurts you a lot (wicked) why the hell do they have that rule it would be different if you were touching a knife it really pisses me off
  9. not that it really matters in this thread but one of the easiest FINAL bosses ive ever faced (without cheating) is megaman juno in megaman 64. all i do is hold the z trigger, run around in circle, shoot at him, and jump over his attacks. it may look unskilled, but it's easier and not a cheat.
×
×
  • Create New...