Jump to content

Stephen Potter

Contributors
  • Posts

    14
  • Joined

  • Last visited

Everything posted by Stephen Potter

  1. I absolutely love this, and I don't even know why. Its just got such a happy feeling to it, as Mario Kart is supposed to have Really like how you layered the guitars, and the "ooh"s about a third of the way into it. I can hear the autotune in a few parts, such as the word "radiant", the beginning of it sounds slightly autotuned, but if it hadn't been for a previous comment, I wouldn't have even have noticed it, because its really subtle. Excellent job!
  2. Well, I got another update done. I'm thinking of taking the track down a more drum and bass-ish route, but I don't want to be unfaithful to the original track by making it suddenly really fast when what you're fighting is a massive, stationary lasor firing monster made out of stone. The DNB drums are quiet, I am aware of this. I've not mixed them yet, because I'm still hesitant on having them in there, and hence I'm not going to waste my time fully placing them in when I'm just gonna remove them after. If they do stay, they will sound a lot different though, cause I've pulled a loop from one of my other songs, just to hear what it would sound like with them in. I fixed that bass up HoboKa, glad that you mentioned it, cause I think it sounds a lot better now
  3. I like this a lot. The intro was really nice. Really like the blend of strings and how the track progresses. Half way through it, it has a sort of John Williams feel to it. Really love the piano in the middle of it. I can't really offer too much advice because I have literally no experience working with anything orchestral, but to me it sounds like you've got a really nice remix started here. The only thing I think it may need is perhaps some traditional percussion, just to perhaps move it along a little bit more, but at the same time, I'm thinking you should keep it as it is, cause it sounds nice and peaceful without it. Really good work so far
  4. Don't think like that, you've just offered an extremely useful piece of advice which I've started to add to the song (First, crashes + rides, which you can hear in the version of the song posted at the bottom of the post, then maybe Timpanis, toms, perhaps even bass drums too sometime in the future) And yeah, I did somewhat run out of steam with this track, at least with the version on there. I'm still not done with it, but I am sending this track in another direction, perhaps a more DNB-ish route which you can start to hear towards the end. Still got lots of ideas, and about a week to fully mess with it, before I go back to school and have less time to work on my tracks. Anyways, heres the new version of the track: Thanks for the feedback guys, I'll take a listen to some of your stuff now
  5. I really need to post on this site more, shame that I rarely ever find a video game song that I feel I can actually remix. Well anyways, heres my remix of Demise of the ritual from Shadow of the Collosus. Its still got a lot of work, and the version in the video is already slightly outdated, the differences so far bieng that the piano in the video is too quiet, but I've fixed that, and will hopefully upload it at a later date with a different video. So anyways, heres the link, any feedback is welcomed!
  6. Its ok, I'll upload it onto somewhere else. I think Adobe Premiere makes my tracks somewhat quiet, because the mp3 in media player sounds a lot louder than the avi file. I've put it up on Soundcloud for you, its (for one reason or another) louder on there, so you should be able to hear it fine. If not, I'm gonna have to make the file louder http://soundcloud.com/ste-p/halo-3-never-forget-remix Sorry for the inconvenience. I'll try layering the snare up with some other sounds and play around with some FX on it. I'll try and EQ the kick too to give it a bit more bass. Thanks for the advice Zach!
  7. Hey guys, I was just wondering if you could help me out with this. I know I've got to add more to it in terms of composition (but thats not a problem because I like adding extra sections, and there's another part to the original track that I'm going to add in), but I'm more worried about my mixing/mastering, because I've never quite got those right, and people tell me that its normally the weakest part of my tracks. I'm also worrying that it may be too different from the original. I've changed the underlying chords, but done my best to keep the melody the same. Getting a balance between bieng original and bieng similar is difficult, and not something I've done many times before. Any feedback is appreciated massively
  8. Sorry for the late reply, I've been busy with exam revision, and I've been running antivirus scans on this computer for the past week or so, and so I haven't found the time to reply. As previously stated, I've ran several virus scans using Avast!, and quite a few with a program called Malwarebytes. I found several viruses and trojans amongst my files, and quarantined them. After that, I defragged my computer and then ran a system restore to the day before I had the problem, and had no sucess. It was then apparant that a screen recording program called Debut was actually the cause of my BSOD problem, although I never knew that I'd installed it. But I've not quite fixed it yet. Every time I open up ASIO now, all my devices come up with this wierd little yellow symbol (instead of the green play arrow or red cross), and a message pops up when my mouse rolls over it, saying: "Your drivers are too old/too new" "De-activate unused inputs and outputs!" (Which I have, I am only using the audio output/mic input, which was what I was using before this problem occurred) "Disable system sounds in control panel!" (Tried this, no luck) In addition to that, I've got another FL problem, because I can't load any of my Poizone or Sakura presets. Do I need to make another forum post for this or can I ask it here? (Sorry if it seems like a dumb question) I'll bookmark that soundcard thread Neblix, I think it may come in handy.
  9. Sadly no, because I can't afford anything at the moment. However, I believe I may still have a warranty on my old one, and so I might be able to get my money back from it to get a new one. But I don't see how it would run through my soundcard without it being plugged into my computer. Although I've got my eye on an M-audio one that my school has, and that looks like it does the job properly.
  10. It crashes whenever I open it, although when I accessed it whilst talking on Skype, I did manage to put the meter all the way to the right, putting it at 2048 samples: sad to say, still no luck. Looks like I need another driver then: do you know any alternatives I could use until I fix this problem?
  11. I don't use it, the installation disk that came with it didn't actually work. I did take a look on Google about BSODs caused by the soundcard, but by the looks of it, it only seems to affect vista users, or people using virtual DJ: Neither of which I am currently using. What I'm actually using at the moment is the version of ASIO that came with FL. I don't think my Maya44USB is a cause of this, as I got rid of it several months ago- a fair while before this problem- because it never worked with FL: the separate ASIO file (which I deleted about a month ago) didn't work with the soundcard, as it had no output, and wouldn't even move the playlist marker along. Should I try and find the error message and post it here?
  12. I select Asio4All from the dropdown menu. The other ASIO version (the maya 44soundcard one) I think might be irrelevent, as I never got it (or my maya44) working with my computer.
  13. Sorry if this isn't in the right forum, but seeing as it is an FL related topic, I thought that this was the best place to put it. I've had a slight problem over the past few days in terms of using ASIO with FL Studio 10. Whenever I select ASIO from the audio menu, my computer freezes, and then shows a bluescreen error message. Now a lot of people have been telling me that my problem is something memory related, however, before getting my new computer last Christmas, I was working on an extremely poor laptop, which only had 1G of memory, but it never had this problem, however, this computer has 3G of memory, so I believe it may be something else: having said that, I know very little about computers or how they are supposed to work, and so it may be that this entire paragraph is completely meaningless. I believe (although I may be wrong) that the problem may be with FL 10, as I had FL8 and FL9 on my laptop and I never had any problems. Things I've tried: Deleting my Minecraft server (which originally had 2G assigned to it, but deleting it had no effect) Re-installing ASIO (Again, no effect) Ran ASIO whilst talking on Skype (It ran in FL, but because both my microphone and speakers were being used by Skype, it had no output) Deleted my broken soundcard's version of ASIO (Which didn't cause a BSOD, but just wouldn't run at all without my soundcard being plugged in) Any help on this will be massively appreciated.
×
×
  • Create New...