Jump to content

FL Studio resolution issue w/ Windows 8.1


Recommended Posts

Yesterday, my PC installed the Windows 8.1 update, and since then my FL Studio resolution changed.

Everything looks bigger than before (the Kontakt window is almost as big as my screen...). I tried to change my computer's resolution, but nothing changed on FL Studio. It's not very problematic, since I can still do some music, but it looks really awful and not very "ergonomic".

Is there a way to change FL Studio's own resolution? (PC is running with Win 8.1 now, FL Studio version is 10.) Thanks in advance.

Link to post
Share on other sites
Yesterday, my PC installed the Windows 8.1 update, and since then my FL Studio resolution changed.

Everything looks bigger than before (the Kontakt window is almost as big as my screen...). I tried to change my computer's resolution, but nothing changed on FL Studio. It's not very problematic, since I can still do some music, but it looks really awful and not very "ergonomic".

Is there a way to change FL Studio's own resolution? (PC is running with Win 8.1 now, FL Studio version is 10.) Thanks in advance.

Have you tried updating or reinstalling your video driver? FL Studio might be working fine, but if your video driver is passing it some incorrect settings (eg. resolution) then maybe that might be causing it to look weird.

Alternatively, maybe try reinstalling FL Studio, or installing 11 and see if that fixes it?

Link to post
Share on other sites
Have you tried updating or reinstalling your video driver? FL Studio might be working fine, but if your video driver is passing it some incorrect settings (eg. resolution) then maybe that might be causing it to look weird.

Alternatively, maybe try reinstalling FL Studio, or installing 11 and see if that fixes it?

I'll try that when I have the time and will to reinstall stuff. Thanks for the answer. :)

Link to post
Share on other sites
Go to the gear symbol of the Fruity Wrapper (the one where you can set options of VSTs) and try to enable DPI aware, this might help

Found the gear options, but what is exactly DPI? Can't find that option. (I should retry after sleeping too, haha, that may help :P)

Link to post
Share on other sites
My last point is "Don't allow keyboard focus". I also have "Invalidate plugin editor" and "Check properties on display change".

Ok, that's strange. You said you tried the demo, which should be the latest version. I have 11 something 64bit and there it is.

Look

Link to post
Share on other sites
Ok, that's strange. You said you tried the demo, which should be the latest version. I have 11 something 64bit and there it is.

Look

Oh I tried on 10 instead, silly me. It's indeed here in 11, but doesn't change anything.

Well, I'll try to adapt to that resolution. Thanks for the help. :)

Link to post
Share on other sites
Oh I tried on 10 instead, silly me. It's indeed here in 11, but doesn't change anything.

Well, I'll try to adapt to that resolution. Thanks for the help. :)

I have a couple other recommendations I just thought of that might help:

1) If you haven't, you might consider resetting your FL Studio settings: http://www.image-line.com/support/FLHelp/html/app_reset.htm

2) You might also see if anything shows up on the FL forums. I found this thread which seems relevant.

Link to post
Share on other sites

I've had a problem on 8.1 with some other programs not handling resolution correctly, which I solved like this:

Right click on the program that has the problem, go to compability and down there is a option saying Disable display scaling on high DPI settings. Check it, apply, ok, reopen the program.

This doesn't quite sound like your problem but easy to try.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...