Sign in to follow this  
Followers 0
TheKrow

Low Volume Issues

3 posts in this topic

So fairly recently, and I'm not sure why, whenever I render my tracks in FL they seem to come out significantly quieter than normal. It never really used to do this before, and I'm not sure why it would now, since I really haven't been doing anything too different. I use a limiter, although I only usually set it to about -0.2dB... The weird thing is everything sounds perfect in FL, but once exported there's major drop in volume. There's no difference whether I render it into an mp3, ogg, or wav file.

Also just a note, I can render MIDI files and they come out the same volume. Not sure if that helps indicate anything. Any advice?

Share this post


Link to post
Share on other sites

Have you checked your master volume meter and master mix track volume? Volume automation? Is it possible the device that is playing back in FL is not the same device as in other media players?

Share this post


Link to post
Share on other sites

Ah I fixed the problem! Turns out that my media players weren't actually using the same playback device. Perhaps it got reset to the default one time or another and that's why it was giving me trouble. Thanks a lot zirc!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0