Jump to content

QL Gypsy seems to have broken my intarwebs

Geoffrey Taucer

Recommended Posts

Ok, so I just got EastWest's Gypsy library, and I installed it today. Realized partway through that I was installing the library to the wrong folder (actually, to the wrong hard drive), so I cancelled, uninstalled what I had installed thus far, and restarted the computer, with the intention of restarting the installation once it finished booting up.

Now, I should mention that when I uninstalled the partially-installed library, my internet connection died. I figured it was no biggie; my connection is sort of wierd, and my connection goes off and on all the time. Usually I just have to reset the router or the cable modem.

However, once it booted up, I got a popup saying that windows had detected new hardware, some manner of ethernet device (my computer is connected to my house's router by ethernet cable, not by wireless connection). I sure as shit hadn't installed any new hardware, so I cancelled out of the popup.

Finished installing gypsy, then before restarting my computer to complete the installation, I reset the router and modem, and tried my internet connection. No dice. Couldn't seem to connect. Restarted my computer, still no signs of any manner of connection to the router or modem, and I got the same popup prompting me to install drivers for my supposedly-new ethernet hardware. I tried installing, but it couldn't find the necessary files, and prompted me to enter a CD to install them from (which I don't have).

I guess it's entirely possible that my internets breaking and my installing/uninstalling/reinstalling gypsy are completely unrelated, but the timing is quite suspicious.

Anybody else had anything like this happen? More to the point, does anybody have any idea what the problem might be, or how to fix it?

(and to top it off, I can't get gypsy to work, but I'll worry about that later)

Link to comment
Share on other sites

Check to see in your device manager (run -> devmgmt.msc) for the new hardware. It should show up as a yellow question mark that should be sorted into the network adapters menu. If there is hardware in the same category that's installed and that you recognize, try uninstalling the question mark hardware. You might want to make a Restore Point as well.

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.


×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...