Sign in to follow this  
Moogle!

CHIPAMP: PSF (PS1 & PS2 music) support

Recommended Posts

Last time I tried that, it wouldn't play back midi files, and there was no plugin to be found for midi playback anywhere. I don't really like Winamp that much nowadays either. It's lost its original idea of being faster and sleeker than wmp, and getting an older version to get rid of all the bloat, you'll be missing out on the newer functionality that you do want...

ChipPlay would be nice, but better still, chiptune playback on ipods and cell phones... though it really is a shame Meridian Advance stopped being in development.

EDIT: Apparently, there's a thing called Rockbox that replaces the firmware on the ipod, making it capable of playing back nsf, spc, mod, and other formats. It also comes with a gameboy emulator... I'm gonna try this out as soon as I'm sure the original firmware can be reinstalled if something goes wrong.

EDIT2: Unfortunately, there's no progress at all making Rockbox work on an iPod Classic. 4th generation seems to work fine though. I guess I'll have to wait for another few years...

Share this post


Link to post
Share on other sites

I installed this and then MIDI files wouldn't play. I immediately thought "what the f***" and looked at the plugins, and discovered one of them called AdPlug which for some reason decided to associate itself with .mid files. Again, what the f***. It's disabled now.... I feel calmness returning..

EDIT: Another one. AdPlug for some reason associates itself with .msc, which means if you do something normal like starting windows defragmenter, winamp pops up. I know this isn't really ChipAmp's fault but what a stupid plugin.

Share this post


Link to post
Share on other sites
I installed this and then MIDI files wouldn't play. I immediately thought "what the f***" and looked at the plugins, and discovered one of them called AdPlug which for some reason decided to associate itself with .mid files. Again, what the f***. It's disabled now.... I feel calmness returning..

EDIT: Another one. AdPlug for some reason associates itself with .msc, which means if you do something normal like starting windows defragmenter, winamp pops up. I know this isn't really ChipAmp's fault but what a stupid plugin.

I'm glad I checked in this thread. I haven't been able to play midi files since getting ChipAmp either. Now I know why! And I have changed it and fixed it and can now play them again. Hooray. Thanks for the info!

Share this post


Link to post
Share on other sites

I understand your frustration, but this is something more suited for the help/newbies section of the site. You will find said section as a sub section of the "Community" forum: Here

Somebody there should be able to help you sort out your issue.

Share this post


Link to post
Share on other sites

In general, Winamp 5.601 is being very problematic, causing a lot of DEP errors with 3rd party plug-ins. We'll update Chipamp soon, though that may not fix the issue entirely, since a lot of old plug-ins are included in the bundle.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this