Recommended Posts

When I ended up with FL, I had tried Ableton, Reason, Pro Tools, and Garageband. I was so split on which one (although not Garageband) to get, and I could make a song in all of them. FL won out because I got it as a gift. So I'm still learning it and welcome the visual changes to 12. I don't have a massive sample library or older midi equipment, so it works for me.

 

I get that FL is not the same FL it was years/months ago. Kind of the feeling that I get whenever Microsoft releases a new version of Windows. I would have stuck with Win98 forever if I could have and only got off XP around two years ago. Same thing happens with web browsers. Use Firefox for awhile, switch over to Chrome for a time, maybe check out Edge for the future. Maybe.

 

However, as a relative newbie, I am concerned about the stability issues. I've only had it crash once, and I've found that Komplete tends to work smoother for me that it did in 11. So far, so good. Are there examples of consistent crashing? What kind of conditions cause it to crash?

 

FYI

FX 8350

Sabertooth 2.0 Mobo

16G Ram

Windows 7 64 bit

Focusrite Scarlett 2i2

Share this post


Link to post
Share on other sites

Found this video helpful for FL12 3rd party VST setup...someone may have already posted it in here, but thought it wouldn't hurt  :<

(bear in mind the guy speaks fast)

 

Share this post


Link to post
Share on other sites

I've been trying to use it for the past couple of days.  I can't seem to get any of my VSTs to work anymore.  They are installed a recognized is FL Studio, but when I put them in a channel and play, it doesn't make any sound, but soundfonts and direct wave works fine.

 

I kinda like the interface, but I'm getting frustrated trying to make stuff work instead of making music.  Think I'm going to downgrade back to FL Studio 11.

There's two different VST categories, generator and effects, maybe you choose to add a VST from the effect category when you're actually adding a generator VST?

Share this post


Link to post
Share on other sites

I've been trying to use it for the past couple of days.  I can't seem to get any of my VSTs to work anymore.  They are installed a recognized is FL Studio, but when I put them in a channel and play, it doesn't make any sound, but soundfonts and direct wave works fine.

 

I kinda like the interface, but I'm getting frustrated trying to make stuff work instead of making music.  Think I'm going to downgrade back to FL Studio 11.

Did you accidentally change your accessible range in the VST wrapper? In a VST channel, under the Plugin tab, there should be a mini piano strip. Normally the C5 is highlighted orange. Try dragging the left edge of it all the way left until you reach the beginning of C0, and the right edge of it all the way right until you reach the end of C9 to expand the accessible range to 100%.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.