Sign in to follow this  
PhoxFyre

Issue regarding torrent formatting of an older album

Recommended Posts

I know this is an older album, but track #17, "17 Omigadrive feat. Viking Guitar - Veneficus Mens Mentis - Variations on a Theme of Simon (Poison Mind, Simon Belmont's Theme)", in Vampire Variations Volume I Torrent there is a .FLA format in the FLAC folder and an .MP3 in the MP3 folder rather than .flac as the rest in the FLAC folder and .MP3 rather than .mp3 as the rest in the MP3 folder. This makes it unable to play it while it is opened the rest of the folder in VLC Player. I can still open and play it individually, just not when bulk opening the folder into VLC Player. Any tips or help as to fix this? An amazing album by the way!

Share this post


Link to post
Share on other sites

It could be because the filename was too long, which may have made it get truncated or altered after you downloaded it. I'm not sure if you're using Windows and your Windows Explorer hides file extensions, but if so and you're using Windows 10, open the album's folder, do View > Options > View folder and search options > Click the "View" tab > uncheck the box that says "Hide extensions for known known file types" > click "Apply" button, then you should be able to correct the extensions of the files to lowercase ".flac" and ".mp3". Let me know if I'm misunderstanding your issue though.

Share this post


Link to post
Share on other sites

Um, I have no idea why, but that somehow worked and I am now able to play it. Thank you! I am quite the fan of this whole site and its operations. If I run into anything else in the torrents or anything else I'll be sure to report it. Thank you for your time and for the music. I'll just go back to listening to the music now. :-P

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this