Jump to content

I got a really dumb quesiton


Recommended Posts

Quicktime likes to override your media preferences. I had the exact same problem for a few days. QT just randomly decided to ignore all the other programs that I set to play all the different media types, and set it stself as a universal player. No matter what I did in any settings on any program (browser, players, even the QT settings itself), QT would always end up taking over playing files.

I uninstalled Quicktime, and used QT alternative . Haven't had a problem with it since.

Quicktime is practically a virus the way it works.

Link to comment
Share on other sites

Quicktime itself can also be easily set to only open up a select few filetypes. Control Panel > Quicktime > Filetypes.

Outside of that, check Browser > MIME Settings as well.

Uncheck everything it lets you uncheck, hit OK, then start the programs you want to use for those filetypes and set them to use them.

You can also avoid this to begin with by unselecting the filetypes during Quicktime's installation.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.


×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...