Sign in to follow this  
Melbu Frahma

Issue with FF6: Balance and Ruin.

Recommended Posts

Not sure whether to put this here or in the album review thread, but I'm guessing here.

So, something weird is going on with my download of the album. I downloaded the music, and opened it up in Windows Media Player, and it was there, and I spent last night playing all of the music and sorting the songs out amongst my various play lists. Then I closed WMP, closed my laptop and went to bed.

When I got up this morning and opened up WMP to listen to a few choice tracks off of FF6:B&R, the album wasn't there anymore, and a search didn't find any of the tracks... but the songs I put on playlists are still there, and still playable. Weird, I thought, and re-downloaded a couple of songs, which recreated the album on WMP. Played them a few times, then closed WMP and went to get ready for work.

I came back just now to play the album, and when I opened WMP again, once again the album had vanished. But the songs are still in their playlists and still playable.

Any ideas?

Share this post


Link to post
Share on other sites

Sounds almost like they were downloaded into a download folder and never moved. Not 100% sure that is the case. I know when this type of stuff happens to me it is because I myself mislabel.

Share this post


Link to post
Share on other sites
Where are you downloading the files?

Straight from the FF6 site.

Has this happened with any other albums, and are you sure you're searching in the right folder (or are you just searching on "Computer" to be safe?)?

Never happened with anything else.

Share this post


Link to post
Share on other sites

You have to unpack the archive.

1. Right click the file name.

Final_Fantasy_VI_-_Balance_and_Ruin_(MP3_+_Art).zip

2. Choose Extract All....

3. Click [Extract]

When you double click a zipped file, Windows will show you the contents, but the files you open from here will be placed in a temporary area, typically C:\Users\Username\AppData\Local\Temp (%Temp%).

Share this post


Link to post
Share on other sites
Straight from the FF6 site.

Never happened with anything else.

No, I mean, where are you downloading the files TO on your hard drive? As in, what folder are you saving them to?

Share this post


Link to post
Share on other sites

Why would the issue be with B&R? The files themselves wouldn't be the cause. Shouldn't the thread title be "Issue with Windows Media Player"? :-)

From reading the responses, this isn't really getting anywhere. :lol: You could use a Google+ hangout or Twitch broadcast to demonstrate what's happening in real time, that might make it more clear what's going on, and someone could hook up some real-time assistance. I'd help, but I never use WMP.

Share this post


Link to post
Share on other sites
Shouldn't the thread title be "Issue with Windows Media Player"? :-)

This is clearly a user error! (No one else will say it bluntly. :])

The thread title got me really curious, especially since it's such a nice work!

@Melbu Frahma: Please read my invisible post. You double clicked the archive from your download folder, then proceeded to queue the files you saw in WMP, which doesn't work reliably, because this method puts the files in a temporary area, the keyword being temporary. You have to actually unpack the zip archive to a specific location to prevent them from being removed by the system.

Tutorial: How to Unzip and Open Zip Files.

(One might argue that the worst kind of system is the one where things appear to work.)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this