Sign in to follow this  
sadpickle the exalted

Problems with FLStudio and EWQLSO

Recommended Posts

I've been using EWQLSO Silver for a little while now, and I oftentimes run into this weird sound glitch with it. Apparently it doesn't mesh very well with FL as a VSTi, or something. It's hard to explain what the problem is, so I'll just link you to an MP3 of something I'm working on. Note that the problem only occurs when the project is rendered into an MP3 or WAV. It plays back fine in FLStudio.

http://sadpickle.googlepages.com/mst3kwip.mp3

Here's my rendering setup, in case one of these nifty options is fucking with EWQL:

flrender5sp.jpg

The not using any EQing or reverb, except what's built into the Kontakt engine.

Share this post


Link to post
Share on other sites
I'm thinking of moving to Reason ... everyone claims FL is really restrictive

Hahah what?

Who the fuck is "Everyone?" and why is it restrictive compared to Reason? You can move to Reason, but you will probably miss QLSO. Cubase will handle QLSO great, though.

As for this polyphony stuff... I was right about there being polyphony options, but for some reason they're under the DFD options?

Share this post


Link to post
Share on other sites

This was a problem that occured only pre-FLStudio 6, as far as I know. Why aren't you using FL6?

Anyway, in the VST wrapper (the QLSO window), go to the upper left arrow. That drops down a menu. Check "Rendering Mode Notify". That will solve the problem. This option, as far as I know, is enabled by default in FL6 for sampling utilities which is why it's odd that you're experiencing the problem.

Share this post


Link to post
Share on other sites
I'm thinking of moving to Reason ... everyone claims FL is really restrictive

Hahah what?

Who the fuck is "Everyone?" and why is it restrictive compared to Reason? You can move to Reason, but you will probably miss QLSO. Cubase will handle QLSO great, though.

As for this polyphony stuff... I was right about there being polyphony options, but for some reason they're under the DFD options?

That's just the vibe I get from the "pros". I know a lot of people use FL but from what I've heard Reason is more intuitive and stable than FL. I honestly don't know for sure since music in general is a hobby and not one I follow with great zeal. Getting through all the technobabble on why one is better than the other is a challenge.

I can't find the "DFD" options. Let's keep in mind I'm using FLStudio 4 and I am basically a simpleton regarding music software. Also the VST wrapper doesn't have the option you mentioned, zircon. I'm guessing it wasn't even in 4, which is why.

wrapper6hk.jpg

Anyway, I'm probably shit out of luck at this point, though I hope you prove me wrong. And thanks for putting up with my obvious lack of knowledge on remixing.

Share this post


Link to post
Share on other sites

Yeah, they must not have put in that feature until FL5. It's basically a problem with the sampling engine of Kompakt + Kontakt. LOTS of people have rendering problems, not just FL users. It just so happens that with FL5 and above they implemented a one click fix for it.

Share this post


Link to post
Share on other sites

because this problem doesn't seem to solely address FL Studio -- you'll notice zirc's comment on this not being a problem only found in FL exports.

anyway, I had noticed this, too. FL 6 fixes it, you say? looks like I know what to do now, even though I like the way FL 5 runs a little more than I do FL 6 (I think it might have something to do with familiarity).

Share this post


Link to post
Share on other sites

No, FL5 fixed it, with the "Rendering Mode Notify" thing. Although some people don't have to do that.. it's just Kompakt's weird DFD + sampling engine that CAN cause a problem with SOME setups. But FL6 seems to automate the checking of the Rendering Mode Notify option so it's on by default, that's what I meant.

Share this post


Link to post
Share on other sites

Offtopic...but if you're considering switching to Reason, say goodbye to your VSTs. Unless you feel like fucking around with ReWire and something that hosts VSTs.

Also, it's about time someone remixed the MST3K theme. Awesome.

-steve

Share this post


Link to post
Share on other sites
I'm thinking of moving to Reason and Cubase soon anyway

It seems everyone ignored the second part of his statement. He won't lose any functionality if he uses both together.

Share this post


Link to post
Share on other sites
completely off topic, but tgfoo + melancholy of haruhi suzumiya for the win.

Yes, I win! :lol: Good to knwo I'm not the only one who enjoys this show.

Share this post


Link to post
Share on other sites

Okay, so, I'm having the same problem as sadpickle, except with GPO. I would have put it in the stickyfied thread, but, seeing as nobody's locked this yet, and that it's more a general sampler/host problem, I'll post my question here as well.

So, basically, the GPO instruments in my songs play back fine in FL Studio (I use 6), but once exported, the GPO tracks randomly cut out.

Here's an example of what I'm talking about

I did what zircon suggested with the "Rendering Mode Notify" to see if it affected exported .wav files as well, and sure enough, it still skipped terribly. I dont really know how to solve this problem, and I've consulted the FL Studio fourms and everything. It's quite frustrating. :cry:

Well, if anybody has a solution, or has experienced export results like this, please help me. :lol:

EDIT: I forgot to add I use an EMU 1212 and patchmix, in case that helps at all.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this