endblink

How to Post a Picture or Signature

Recommended Posts

could someone tell me what im doing wrong to try and find this

psycho.jpg

sorry, but you'll have to go to quote to find out

:roll:

TO ALL NEWBIES: Help me help you.

It REALLY helps if you READ the help thread. Please, I put a lot of work into it. All your answers are in the very first post. PLEASE READ IT CAREFULLY. That's what it's there for.

Now, f.o.d., just like the person right above your post, your problem lies here:

[img=http://www.GEOCITIES.com/gaiamaster2003/psycho.JPG]

As I've stated, Geocities requires you to change the file extention from a JPG to a TXT. Change the file extention, upload it to your account and input it as such:

[img=http://www.geocities.com/gaiamaster2003/psycho.TXT]

Try again here, and I'll help you out if you have any other problems. ;)

still have a problem, it place the jpg in their automatically, so id have to type .txt.jpg which i think is kind of rediculous, but if you say so ill have him try it out, one more thing, does it have to be capitalized :?: you put a capital in for everyone

Share this post


Link to post
Share on other sites
still have a problem, it place the jpg in their automatically, so id have to type .txt.jpg which i think is kind of rediculous, but if you say so ill have him try it out, one more thing, does it have to be capitalized :?: you put a capital in for everyone
No.

The capitalization is simply for me to point out the error.

Okay, the problem now is that you have a new version of Windows. When the file is on your computer, is recognizes the ".jpg" extension and hides it. Hence, when you rename it, you have the "psycho.txt.jpg". It's now simply calling the jpg "psycho.txt"

Here's what you need to do:

-Open the folder with the file you wish to change

-Click on "Tools" in the Menu bar (NOTE: I'm being told Windows XP is "Tools", earlier versions of Windows might either be "Folder" or "View")

-Click "Folder Options"

-Select the "View" tab

-Under "Files and Folders", find an option that's called "Hide extentions for known file types".

-DE-SELECT it. (If there's a check in the box, remove it.)

-You should now be able to see your file extentions and be able to change them.

-To go back to your original setting, go back and RE-SELECT "Hide extentions for known file types".

Share this post


Link to post
Share on other sites
still have a problem, it place the jpg in their automatically, so id have to type .txt.jpg which i think is kind of rediculous, but if you say so ill have him try it out, one more thing, does it have to be capitalized :?: you put a capital in for everyone
No.

The capitalization is simply for me to point out the error.

Okay, the problem now is that you have a new version of Windows. When the file is on your computer, is recognizes the ".jpg" extension and hides it. Hence, when you rename it, you have the "psycho.txt.jpg". It's now simply calling the jpg "psycho.txt"

Here's what you need to do:

-Open the folder with the file you wish to change

-Click on "Tools" in the Menu bar (NOTE: I'm being told Windows XP is "Tools", earlier versions of Windows might either be "Folder" or "View")

-Click "Folder Options"

-Select the "View" tab

-Under "Files and Folders", find an option that's called "Hide extentions for known file types".

-DE-SELECT it. (If there's a check in the box, remove it.)

-You should now be able to see your file extentions and be able to change them.

-To go back to your original setting, go back and RE-SELECT "Hide extentions for known file types".

txt brings up a nice screw job of notepad, gif is for moving pics only, so the only choice i have left is jpg, and we know it doesnt work

Share this post


Link to post
Share on other sites
txt brings up a nice screw job of notepad, gif is for moving pics only, so the only choice i have left is jpg, and we know it doesnt work
Listen to me.

You had it. It doesn't matter how it looks on your computer when you open it.

The bottom line is, the file IS a JPG which you've renamed to a TXT file for the sole purpose of using it on geocities.

Yes, when you rename the jpg as a txt file, it'll open Notepad and show you code. That's SUPPOSED to happen.

Upload the renamed file to your geocities account and try linking it to a post.

HERE, we'll be able to see the image as an image even though it's a TXT file. Try it here.

Share this post


Link to post
Share on other sites
txt brings up a nice screw job of notepad, gif is for moving pics only, so the only choice i have left is jpg, and we know it doesnt work
Listen to me.

You had it. It doesn't matter how it looks on your computer when you open it.

The bottom line is, the file IS a JPG which you've renamed to a TXT file for the sole purpose of using it on geocities.

Yes, when you rename the jpg as a txt file, it'll open Notepad and show you code. That's SUPPOSED to happen.

Upload the renamed file to your geocities account and try linking it to a post.

HERE, we'll be able to see the image as an image even though it's a TXT file. Try it here.

ok yes, as soon as that came up i asked him to do it and he did just for the hell of it, it didn't even come up as a pic, it went as a folder, wait a min.

hmmmmmm,

psycho.txt

oh shit, maybe too big,

im such a dumbass

why the hell do i even have a computer

i shouldn't even be alloud to have one

why didn't i try that out, oh well

tell me your opponion, is it too big to put on my sig :?:

Share this post


Link to post
Share on other sites
ok, i got it memorized, sorry for the delays, geeze im such a dumbass
No problem.

Everyone needs a little bit of a helping hand sometimes. ;)

Glad I could help.

YAY! You got it to work. But I would suggest reducing it even more. It is slightly big.

Congrats! And thanks for using this thread!

Share this post


Link to post
Share on other sites
austinpump.txt

Is this too big?

Excellent. You got it too work!

For a sig? It's slightly larger than mine and I feel mine's pushing it. You can try it out, see what people say. If you can bring it down a bit, the better, but if that's what you want, go for it.

The only way to find out is to "test drive" it. ;)

Glad I could help!

Share this post


Link to post
Share on other sites

just seeing if my host is still being a bitch the answer is yes!! argh

EDIT: ignore the edit counts I'll probably be trying this till either 1) my host isn't a complete asshole and starts working or 2) I kill myself due to frustration! Never mind..gunna endure the evils of geocities..what? yeah I've lost it :lol:

Share this post


Link to post
Share on other sites
just seeing if my host is still being a bitch the answer is yes!! argh

EDIT: ignore the edit counts I'll probably be trying this till either 1) my host isn't a complete asshole and starts working or 2) I kill myself due to frustration! Never mind..gunna endure the evils of geocities..what? yeah I've lost it :lol:

You forgot to change it to .txt

its the trick for remote linking.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.