Jump to content

OverClocked ReMix Design ?'s and Issues


Liontamer
 Share

Recommended Posts

Not that one apparently. I saw it twice, one in a PM, once in a thread, with a regular smiley at the end of the line. Both inmulti-line replies.

Maybe it was just a server hickup, I dunno. If I see it again I'll make note of the timestamp, maybe that's of some use for djp to check the logs :)

 

Link to comment
Share on other sites

On the system pages for the TurboGrafx-16 and TurboGrafx-CD, the GameFAQs reference links are broken. Here's an update for the former and latter respectively.

Also, why is Akumajo Dracula X: Rondo of Blood half in English and half in Japanese title-wise? Why not Devil's Castle Dracula X: Rondo of Blood or Akumajou Dracula X: Chi no Rondo?

Link to comment
Share on other sites

21 hours ago, Polo said:

On the system pages for the TurboGrafx-16 and TurboGrafx-CD, the GameFAQs reference links are broken. Here's an update for the former and latter respectively.

Also, why is Akumajo Dracula X: Rondo of Blood half in English and half in Japanese title-wise? Why not Devil's Castle Dracula X: Rondo of Blood or Akumajou Dracula X: Chi no Rondo?

Thanks for the link updates.

Re: Akumajo Dracula games, those games on those specific platforms were JP-only releases, so I don't use Western localized names in those cases. Though I know Google Translate treats both 悪魔城ドラキュラ & キャッスルヴァニア as "Castlevania," in the West, the series name is usually stated in the Japanese pronunciation/Romaji way of Akumajo Dracula rather than a translated English way (Devil Castle Dracula). YMMV on that rationale, but the more accurate English "translation" based on what I've found is the Romaji series name paired with the translated subtitle.

Link to comment
Share on other sites

  • 2 weeks later...
On 14 January 2016 at 9:52 PM, Jorito said:

Not that one apparently. I saw it twice, one in a PM, once in a thread, with a regular smiley at the end of the line. Both inmulti-line replies.

Maybe it was just a server hickup, I dunno. If I see it again I'll make note of the timestamp, maybe that's of some use for djp to check the logs :)

 

Quoting myself, this is exactly what I did. Saw the error again and PM'ed details to djp. Again, same issue, short line of text ending in a smiley that gives an internal server error. Remove the smiley and it works fine.

Link to comment
Share on other sites

Many thanks to @Jorito for the amazingly helpful info... turns out it was modsecurity, complaining about any text that included "update" and also had the new "srcset" attribute, which is used for responsive images. I have tweaked the modsec rule to exclude anything that has "src" immediately before "set="... this should fix the problem.

Sheesh.

Link to comment
Share on other sites

  • 4 weeks later...

10 comes with both Edge and Internet Explorer 11, though obviously they make you go digging pretty deeply through the Start menu to track down IE since they want people to switch to Edge wholesale.

The front page does give me a crash error in IE11, presumably having something to do with how long it takes the carousel to (never) load, so that's probably what happened here.

Link to comment
Share on other sites

  • 3 weeks later...
On 3/18/2016 at 11:20 PM, Polo said:

On the "forums" dropdown menu, the "Social Networking & RSS" icons are gone when browsing the actual forums (whether the Forums Home or any individual thread), although they appear everywhere else, like the front page, ReMix writeups, and lists of systems/albums/organizations/etc.

Because IPS4 uses separate CSS. I'll fix this very soon, but in the meantime I've been working on:

 

Link to comment
Share on other sites

  • 2 weeks later...
On 1/19/2016 at 7:05 PM, Polo said:

On the system pages for the TurboGrafx-16 and TurboGrafx-CD, the GameFAQs reference links are broken. Here's an update for the former and latter respectively.

Also, why is Akumajo Dracula X: Rondo of Blood half in English and half in Japanese title-wise? Why not Devil's Castle Dracula X: Rondo of Blood or Akumajou Dracula X: Chi no Rondo?

@Polo Actually it was MOST of the system references to gamefaqs - they changed their link structure for systems - and we were missing some as well. THAT should be fixed.

On 3/18/2016 at 11:20 PM, Polo said:

On the "forums" dropdown menu, the "Social Networking & RSS" icons are gone when browsing the actual forums (whether the Forums Home or any individual thread), although they appear everywhere else, like the front page, ReMix writeups, and lists of systems/albums/organizations/etc.

Should be fixed now; might require clearing cache.

Link to comment
Share on other sites

20 hours ago, djpretzel said:

@Polo Actually it was MOST of the system references to gamefaqs - they changed their link structure for systems - and we were missing some as well. THAT should be fixed.

Oh wow, that's thinking ahead. Nice. The urls are even simpler now across the board.

20 hours ago, djpretzel said:

Should be fixed now; might require clearing cache.

Yep, fixed on my end. Muchas gracias.

Link to comment
Share on other sites

  • 1 month later...

If you don't mind me asking, what's all going on with the way that avatar images are being processed?  I know that, with the new board, it used to be that when you upload an avatar image, the resulting image is saved as "http://ocremix.org/community/uploads/profile/photo-23073.jpg" or something similar, matching up with your profile ID. But today I uploaded a resized image of my original avatar (which gave the above image URL), and got this result when finding the source image from the profile page: "http://ocremix.org/community/uploads/monthly_2016_05/573cc2bfd7a41_VintageInspired1502.png.e96db03a40887915769e52f8f0b77e53.png", but even more important, there's an even longer file name when it comes to finding a source address from just about anywhere else: "http://ocremix.org/community/uploads/monthly_2016_05/573cc2bfd7a41_VintageInspired1502.png.e96db03a40887915769e52f8f0b77e53.thumb.png.bcb42c56fab40afb31054d60d68b2bb7.png."

I guess I'm asking, what's with all the redundency?

Link to comment
Share on other sites

  • 2 weeks later...
On 5/18/2016 at 3:36 PM, Anorax said:

If you don't mind me asking, what's all going on with the way that avatar images are being processed?

This is just how IPS4 does things, vs. vBulletin or even IPB3... presumably there are internal benefits to the unique strings being added to paths, but they wouldn't be apparent to end users or even, necessarily, administrators :)

On 5/29/2016 at 6:36 AM, Torzelan said:

Sorry if this is known already; just noticed that of these links only "Rules" is working.

Thanks - this should now be fixed.

Link to comment
Share on other sites

  • 3 weeks later...
31 minutes ago, His Infinite Machine said:

Why do you have them? They don't work. They never worked

Rather than post something douchy and antagonistic like that, why don't you detail the problem? What's your browser and OS? I say that, because in Chrome + Windows 10, the buttons work. They've "always" worked, even.

So let's get some more specifics about where and when they don't work in your case. :-D

Link to comment
Share on other sites

9 hours ago, His Infinite Machine said:

Chrome and Windows 7.  You couldn't pay me enough to use 10 - It's like someone said to themselves: 'Hey, this touchscreen stuff kicks ass. I bet it'd make a nice OS for something that isn't.'

I can mouse over them, but if I want to actually listen, I have to use the YouTube play button, which defeats the purpose..

I get the sense that you like reacting indignantly to things whenever possible. Perhaps start a YouTube channel. :-D 

Well, I'm using Chrome + Windows 7 on my work computer and it works just fine for me. Is it possible there's some sort of browser add-on that could be interfering? I have Ghostery and AdBlock Plus added onto both Chrome and Firefox without issues.

Here's what I have for my tests so far:

Works: Chrome + Win10, Chrome + Win7, Firefox + Win7, IE11 + Win7
Doesn't Work: (awaiting examples)

I did initially have a case where Firefox + Win7 wasn't working for some reason, but when I loaded another ReMix page, the orange buttons started working from that point on (including on the page where it initially didn't work). So there could be something up, but I'm not able to replicate it. Would love for other users to also try this and report back.

Link to comment
Share on other sites

5 hours ago, Liontamer said:

I did initially have a case where Firefox + Win7 wasn't working for some reason, but when I loaded another ReMix page, the orange buttons started working from that point on (including on the page where it initially didn't work). So there could be something up, but I'm not able to replicate it. Would love for other users to also try this and report back.

I had a cache cleaner add-on, that was causing the problem.

Hey, I can admit my mistakes.

Link to comment
Share on other sites

4 hours ago, His Infinite Machine said:

I had a cache cleaner add-on, that was causing the problem.

Hey, I can admit my mistakes.

Which add-on, just so we know?

Also:

Quote

You couldn't pay me enough to use 10 - It's like someone said to themselves: 'Hey, this touchscreen stuff kicks ass. I bet it'd make a nice OS for something that isn't.'

Just FYI, that's really Windows 8 you're describing...

Windows 10 is more like "Hey, we went WAY too far with that touchscreen stuff... let's dial it back a bit, create an OS that's actually pretty solid, but make sure to introduce a bunch of new privacy concerns that most people won't bother objecting to..." - most of which can be disabled, but point being, it's a pretty solid desktop experience now that doesn't try and cram touchscreen down your throat anymore.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...