Jump to content

OverClocked ReMix Re-Theming - Dark Skin 2010, OCR3, VGMix 2. Updated: 2012-02-27


Recommended Posts

Yup, I'm using the Advanced Editor right now and I get the same problem. The problem is with the editor and there's nothing I can do about that. My recommendation is that you just use the STANDARD Editor (not to be confused with the simple editor) as I REALLY don't see much of a difference betweent he Standard and the Advanced right now.

Oh wait, this is WYSIWYG where as the Standard Editor shows the code and you have to preview to see the changes. Well in any case, nothing I can do that I KNOW of. I'll look for a fix but in the meantime use the Standard Editor or deal.

Link to post
Share on other sites
  • Replies 168
  • Created
  • Last Reply

Top Posters In This Topic

Looks like DJP made some updates, anyway THAT is fixed, but...

I have absolutely NO CLUE what's causing that. It doesn't happen for me and SHOUOLD'NT be happening at ALL.

The banner is ONLY the background image for the BODY tag and the BODY tag online. In fact stuff in the INPUT boxes are styled something completely different. Since I'm not seeing it, it's gonna be pretty hard for me to get to the bottom of, but I've added a few things that MIGHT work.

Edit: Looks like userStyles is broken right now, in the meantime manually update using this:

http://ramaserv.thasauce.net/images/OCRCSS/OCR4-Contrast/vBulletin.css

Error in parsing value for property 'background-image'. Declaration dropped.

And it's still giving me the image in the edit box. :/

I manually updated the style by overwriting the old one with that one.

And.. yes. Using standard clears up the background image issue. Also makes the text look better. And it doesn't seem to have an issue with there being extra, phantom lines in the edit box.

Link to post
Share on other sites
I'm guessing this is what you are referring to when you say standard editor?

https://addons.mozilla.org/firefox/2108/

No, what's meant is to go into your User CP and select "Standard" as your editor type, rather than "simple" or "WYSIWYG"

Go User CP - Edit Options - Miscellaneous Options - Message Editor Interface - Standard Editor - Extra formatting controls.

Link to post
Share on other sites
No, what's meant is to go into your User CP and select "Standard" as your editor type, rather than "simple" or "WYSIWYG"

Go User CP - Edit Options - Miscellaneous Options - Message Editor Interface - Standard Editor - Extra formatting controls.

It works!!!

Link to post
Share on other sites

Last update before MAGFest. The style has been updated on userStyles. I replaced the Quote/etc/etc buttons because I got too tired of looking at the normal ones, but be aware they're subject to change and likely WILL BE changed latter.

Anyway EVERYONE BE SURE TO CHECK OUT THASAUCE LIVE MAGFEST COVERAGE @ STICKAM. </plug>

Link to post
Share on other sites
Last update before MAGFest. The style has been updated on userStyles. I replaced the Quote/etc/etc buttons because I got too tired of looking at the normal ones, but be aware they're subject to change and likely WILL BE changed latter.

Anyway EVERYONE BE SURE TO CHECK OUT THASAUCE LIVE MAGFEST COVERAGE @ STICKAM. </plug>

Ooh, now THAT is some nice quote buttoning.

Link to post
Share on other sites

Thank you muchlyl!!!! Yes, that many bangs were necessary, it's just that good.

I hadn't bothered with this mod before, though I knew it was there - I didn't really mind the previous layout change (even though, I'll admit, the blue one is still hands-down the best-looking), and what with a 1440x900 resolution, the sidebar doesn't get in the way at all. But I just got back from Hawaii to discover that now, OCR has a layout I think looks like crap. So, I applied your layout instead, and while I still like the blue layout the best, yours is way better than any of the other current alternatives. So, thanks!

Link to post
Share on other sites
Okay, I have only one complaint:

The total lack of a thread title at the top of a page.

That's actually a problem with the main darkskin, not the vB skin, and I've actually already fixed that, I just haven't uploaded the new one.

I'll do that sometime tonight after I make dinner and make a post.

Link to post
Share on other sites
Thank you muchlyl!!!! Yes, that many bangs were necessary, it's just that good.

I hadn't bothered with this mod before, though I knew it was there - I didn't really mind the previous layout change (even though, I'll admit, the blue one is still hands-down the best-looking), and what with a 1440x900 resolution, the sidebar doesn't get in the way at all. But I just got back from Hawaii to discover that now, OCR has a layout I think looks like crap. So, I applied your layout instead, and while I still like the blue layout the best, yours is way better than any of the other current alternatives. So, thanks!

Rama made a blue skin, but it hasn't been updated to work with vB yet.

Link to post
Share on other sites
I'm getting an issue with my Post Topic, Edit, Quote, and other buttons not displaying properly. Is anyone else having this problem or is it just on my side?

Right now, things look fine. But I have seen the occasional instance where a different looking button pops up (a previous version perhaps? One from another skin?).

Link to post
Share on other sites

The original images loads up before the stylish CSS shoves it out of the way, and posts the new one. That's probably because OCR's servers load faster than ThaSauce's (where the images are hosted).

For me right now NOTHING shows up except edit buttons. Maybe a few cache refreshes or a Firefox restart'll clear it up, I just wanted to make sure there wasn't a change in the forum code that made the forum unusable with the dark style.

Edit: Next order of business? Moved thread icons =P

Link to post
Share on other sites

Nice work Rama. I still had the old Stylish theme running, and was just complaining to myself about the way the links were handled in vBulletin... then finding this and all I was missing out on - great way to pump up the forums.

EDIT: Still getting an overlap between the site location bar (eg, home » forums » General » Community) and the title "info" on the sidebar. Is this just me, a known bug, or what?

EDIT2: Now I'm getting a little bit of what you were talking about - I edited a post in advanced mode (switched screens), then went back. All the context buttons on my post were the original versions, but all the others on the page were the nice new darks ones. What gives?

EDIT3: Is there no replacement for the "closed" button? (the one that replaces the "post reply" button when the mods lock a thread)

Link to post
Share on other sites
  • 2 weeks later...

Ok, totally new with firefox.

I installed the Stylish plugin, went to write style and blank style.

Pasted the code from Main Style and saved it as that, did the same in another one with the vbulletin edit. Saved both, applied, whatever, but nothing happens. What am I missing?

Incidentally I ought to mention that when I try to save the "main style" one it gives me a sort of syntax error ("was expecting ____ but found___ , do you still want to use code?")

Any help here? I've tried tutorials but they just tell me to do exactly what I've done.

Link to post
Share on other sites
  • 1 year later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...