Jump to content

Minecraft [1.7.2/4?]


Gollgagh
 Share

Recommended Posts

  • Replies 3.7k
  • Created
  • Last Reply

Top Posters In This Topic

Hmm, first, I'll need help connecting to the server in the first place. I'm getting a message that says the serve is out of date.

That's because we're waiting for Bukkit to finish it's recommended build before going to 1.8. We're still using 1.7.3 for now. The link to the bin folder is a few pages back if you want to hop on.

{edit} - http://angryitch.com/wp-content/uploads/2011/09/bin.zip

Edited by Abadoss
Link to comment
Share on other sites

Friendly reminder: it is ALWAYs a good idea to make a backup of you minecraft bin folder, but especially the minecraft.jar, just to save it for a rainy day aka you update and realize no other servers are running the updated version of minecraft.

Gotcha, but I haven't even thought about the game in over a year :P I'm a bit out of the loop.

And thanks much, Abadoss.

Link to comment
Share on other sites

Just as a reminder to everyone: Until Bukkit releases a recommended build for 1.8/1.9 the OCR server will still be on 1.7.3. If you accidentally pressed the update now button or updated just to see the new features, that's fine. Just replace your MineCraft bin folder with the one provided in the link below if you want to hop on to the server. That is all.

http://angryitch.com/wp-content/uploads/2011/09/bin.zip

Link to comment
Share on other sites

is it at 1.8.whatever or is it still what it was?

We are now running 1.8 on the server, we even have a new map running. To get to it, visit the portal room. Fastest way to find it is type '/spawn' then go up the stairs behind you.

I'd like to be added to the whitelist, if possible. My sn is LuketheXjesse, as usual.

You have been added to the whitelist, let me or aba know if you have issues connecting. For a little extra info on the server, visit http://angryitch.com/?p=177

Edit, Luke, aba wants you to cut your hair before you log on, not sure why....you ocr people are crazy

Edited by phill
Link to comment
Share on other sites

I'd like to make a quick request that anyone playing on the server to try to avoid generating new chunks on the main world (the one we've been on since October) until after we have 1.9 running. The terrain generator is going to be changed again with that update, so I think we can all agree that we'd probably prefer having only one set of chunk discontinuities on the map, not two.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...