Jump to content

FRUITY LOOPS 101 - PLEASE direct -ALL- FL questions here


starla
 Share

Recommended Posts

The porta knob under the misc tab doesn't need to be automated really. It's used to specify how long a slide should be. Check the porta checkbox on and start putting notes right next to each other in the piano roll and you'll hear the slide.

As for automating other things like cut/res on stuff or volume/panning, etcetera just go to a new pattern, name it so you know it's an event for something and then go to the knob you want to automate and right click it and click edit events. Then edit the automation to your liking... when finished just place the pattern where in the playlist you want the automation to be triggered and it should work. Note: not putting automation all by itself is generally a bad practice because it sometimes won't work the way you want it to and stuff.

Link to comment
Share on other sites

  • Replies 2.5k
  • Created
  • Last Reply

Top Posters In This Topic

ARGGHHH

okay, i ran into that damn "MidiOUT" problem again...this time it came back with reinforcements. Im praying to the god of music that this will stop happening or else im afraid im gonna headbutt this monitor and asphyxiate in the toxic fumes.. :evil: ..

anywho, the first thing when i open FL I go under the MIDI options, you know the options screen with the four tabs... and its the first tab "Midi" something....options probably... ANywho, i try to set the port from --- to 1 and it says "MMSYSTEM004 Device specified is already in use, please wait until... " blah blah blah... And it does that for every port number I set it to...no matter if its the MIDI Mapper port im changing, or the Microsoft GS Wavetable SW Synth Port #....dont get me wrong im not setting them to the same port# or anything... this program just wants me to kill myself!

Link to comment
Share on other sites

The porta knob under the misc tab doesn't need to be automated really. It's used to specify how long a slide should be. Check the porta checkbox on and start putting notes right next to each other in the piano roll and you'll hear the slide.

As for automating other things like cut/res on stuff or volume/panning, etcetera just go to a new pattern, name it so you know it's an event for something and then go to the knob you want to automate and right click it and click edit events. Then edit the automation to your liking... when finished just place the pattern where in the playlist you want the automation to be triggered and it should work. Note: not putting automation all by itself is generally a bad practice because it sometimes won't work the way you want it to and stuff.

:o

Shadow, you rule. :)

Link to comment
Share on other sites

Okay, i've been using FL approximataly four months now, in the beginning i continued my ways that i had with mtv music generator, each pattern in FL was basically one element (Pattern 1 = Kick drumm, Pattern 2 = Snare, Pattern 3 = Hi-hat, etc. throughout)

Now, for my last two songs I've had it where Pattern 1 has all instruments playing for the first four beats, Pattern 2 for the next four beats, etc.

For the last two songs, I save it, it's fine, but when I go to load it FL either freezes, or just doesn't load everything (instruments missing in FL playback, etc.)

What can I do about this so I can edit my songs...

P.S. I also, for the past two songs i've had this problem with, used practically nothing but soundfonts (approx. 15-> 20 or so), could this be the source of the problem?

Link to comment
Share on other sites

No, it's not a demo, i've used soundfonts before, and i've saved with soundfonts before.... i've been through that problem.... :oops:

okay, so i d/led it off of kazaa, fucking sue me (shit u can! :? ) but still, it's not like it made FL loose money, i wasn't planning on paying, so either way they weren't gonna get a cent out of me.... and besides, i'm not the first to have done it, so don't put it all on me (and spare me, don't say crap like, "yeah well you tolerate it" or "you didn't help by doing this")

Link to comment
Share on other sites

I have this problem where I start up Fruity Loops, but no song is remixed. I have a song in mind, but it does not appear in the workarea when I start up the program. This bothers me. :P

Seriously though... I have fooled around with Fruity Loops for a few days now, but still have no clue what to do as far as getting just the sequence from the song I want to mix. I have played along with the song in the keyboard display in the Plugin Properties for a channel I added with crappy FL synths, but I want to get the sequence saved, using better soundfonts preferrably. I need direction! :)

Link to comment
Share on other sites

Ok, I've been looking at the presets for the 3xOsc, the TS404, and the SimSynth and fiddling with them for a few hours. I want to make a very gritty, low-end accompanyment buzz. Like DJ Pretzel used in Bomberfuzz to accompany the bass noise. I have no working kybard right now. I either need some preset file, if they are mass distributed, or help on what the OSC, SVF, etc can be used for. Thanks

Link to comment
Share on other sites

The porta knob under the misc tab doesn't need to be automated really. It's used to specify how long a slide should be. Check the porta checkbox on and start putting notes right next to each other in the piano roll and you'll hear the slide.

As for automating other things like cut/res on stuff or volume/panning, etcetera just go to a new pattern, name it so you know it's an event for something and then go to the knob you want to automate and right click it and click edit events. Then edit the automation to your liking... when finished just place the pattern where in the playlist you want the automation to be triggered and it should work. Note: not putting automation all by itself is generally a bad practice because it sometimes won't work the way you want it to and stuff.

Thanks a lot! That really helps.

I have to play around with it to really understand how to work with it, but

thanks!

Link to comment
Share on other sites

Okay, i've been using FL approximataly four months now, in the beginning i continued my ways that i had with mtv music generator, each pattern in FL was basically one element (Pattern 1 = Kick drumm, Pattern 2 = Snare, Pattern 3 = Hi-hat, etc. throughout)

Now, for my last two songs I've had it where Pattern 1 has all instruments playing for the first four beats, Pattern 2 for the next four beats, etc.

For the last two songs, I save it, it's fine, but when I go to load it FL either freezes, or just doesn't load everything (instruments missing in FL playback, etc.)

What can I do about this so I can edit my songs...

P.S. I also, for the past two songs i've had this problem with, used practically nothing but soundfonts (approx. 15-> 20 or so), could this be the source of the problem?

Link to comment
Share on other sites

I gotta question: How do i get rid of that .." hollow" sound that happens when FL exports as MP3? Is there any kind of outside program (preferably free) that can get rid of that hollow sound? Like.. in FL, all the sounds sound great.. crisp, clear, all the chords aren't too loud or soft. But, after the export, the song turns to crap. The music is soft.. no more clear or crisp sound like the FL version and it sounds like its underwater (without the bubbles) I'm not really sure how to describe it. But, its annoying me. Any help is appreciated.

Link to comment
Share on other sites

I gotta question: How do i get rid of that .." hollow" sound that happens when FL exports as MP3? Is there any kind of outside program (preferably free) that can get rid of that hollow sound? Like.. in FL, all the sounds sound great.. crisp, clear, all the chords aren't too loud or soft. But, after the export, the song turns to crap. The music is soft.. no more clear or crisp sound like the FL version and it sounds like its underwater (without the bubbles) I'm not really sure how to describe it. But, its annoying me. Any help is appreciated.

Firstly, I would say dont export to mp3. Export to wave, its always a better idea.

Secondly, can you define the 'hollow' sound? Is that sound absent when you export to wav? or when you playback normal? Are you using vstis that may affect this? (Some vstis will create noise in a demo version)

Link to comment
Share on other sites

I gotta question: How do i get rid of that .." hollow" sound that happens when FL exports as MP3? Is there any kind of outside program (preferably free) that can get rid of that hollow sound? Like.. in FL, all the sounds sound great.. crisp, clear, all the chords aren't too loud or soft. But, after the export, the song turns to crap. The music is soft.. no more clear or crisp sound like the FL version and it sounds like its underwater (without the bubbles) I'm not really sure how to describe it. But, its annoying me. Any help is appreciated.

mine does the same thing... i havent figured it out yet.

ARTAP

Link to comment
Share on other sites

Ok, sorry i don't have any answers, but I do have a question. This is really starting to get annoying, but, the question is about gating....

By gating I mean when you assign an effect for a peak controller to a rhythm, and then you link the volume of an instrument to that peak controller, causing the volume of the instrument to go up and down with the rhythm (drastically, from 0 to wherever) creating an articulated rhythm often used in trance. However, when I try to do this, something goes wrong, and even when the rhythm holds, the instrument's volume will only stay up for a very short amount of time, as in, staccato/spurts. This is ok for when I want cool articulation, but there are times when I don't want it to articulate, and I just want it to hold... how can I make it hold? The rhythm is set for a long note and then a couple short notes, but either way, it always plays staccato. What should I do? I checked the Gating tutorial in FL, and it can do it, and I saved the peak controller as a preset and am using it, but it doesn't do any good.

Link to comment
Share on other sites

I gotta question: How do i get rid of that .." hollow" sound that happens when FL exports as MP3? Is there any kind of outside program (preferably free) that can get rid of that hollow sound? Like.. in FL, all the sounds sound great.. crisp, clear, all the chords aren't too loud or soft. But, after the export, the song turns to crap. The music is soft.. no more clear or crisp sound like the FL version and it sounds like its underwater (without the bubbles) I'm not really sure how to describe it. But, its annoying me. Any help is appreciated.

I noticed this too, especially when comparing to other Remixes on OCR. Bump up the reverb a load and try again.

Its probably the effects that you need to play with.

Link to comment
Share on other sites

Ok, sorry i don't have any answers, but I do have a question. This is really starting to get annoying, but, the question is about gating....

By gating I mean when you assign an effect for a peak controller to a rhythm, and then you link the volume of an instrument to that peak controller, causing the volume of the instrument to go up and down with the rhythm (drastically, from 0 to wherever) creating an articulated rhythm often used in trance. However, when I try to do this, something goes wrong, and even when the rhythm holds, the instrument's volume will only stay up for a very short amount of time, as in, staccato/spurts. This is ok for when I want cool articulation, but there are times when I don't want it to articulate, and I just want it to hold... how can I make it hold? The rhythm is set for a long note and then a couple short notes, but either way, it always plays staccato. What should I do? I checked the Gating tutorial in FL, and it can do it, and I saved the peak controller as a preset and am using it, but it doesn't do any good.

Make sure the peak base volume is set all the way down and the peak and peak decay amount is all the way up. Also make sure you're linking the channel to the controller in just peak, not LFO or Peak and LFO, just peak. Also, make sure the channel under the peak controller's volume envelope is properly set!

tsk tsk tsk, you were using a snare as a gate. make sure you use things that can hold a note!

Link to comment
Share on other sites

Make sure the peak base volume is set all the way down and the peak and peak decay amount is all the way up. Also make sure you're linking the channel to the controller in just peak, not LFO or Peak and LFO, just peak. Also, make sure the channel under the peak controller's volume envelope is properly set!

tsk tsk tsk, you were using a snare as a gate. make sure you use things that can hold a note!

Shadow... tell me you taught yourself all of this. I'll be so amazed if you really did. :o

Once again, nice work thoroughly answering that question. I've been neglecting this thread a bit too much lately, but lots of stuff's been going on in my life that has kept me away from forums quite often.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share


×
×
  • Create New...