PDA

View Full Version : Eastwest Reverb Issue


Meteo Xavier
02-21-2010, 10:35 PM
My EWQLSO has a "Reverb Impulse" issue (1884 when it says I need 1885) and will not let me use the convolution reverb. So I wrote EW about it and they told me how to fix it. I simply remove my PLAY update, reboot, and then install 1.2.5

Problem is, I currently HAVE 1.2.5. I'm pretty sure I installed EWQLSO after this (since I ended up having to reinstall it like 3-4 times) and I still can't get their reverb to work, I still can't get 1885.

I don't understand this problem at all. Did anyone else have trouble like this?

Meteo Xavier
02-22-2010, 03:32 AM
Nevermind. I don't know how, but installing other PLAY software seems to have fixed it.

I want to keep this topic up because I'm sure there will be problems to come.

Moseph
02-22-2010, 03:42 AM
I actually had this same problem, but I don't remember how I resolved it. I think either updating PLAY or installing something else like you did.

Meteo Xavier
02-22-2010, 02:31 PM
PLAY is easily the weirdest series of programs I've ever tried to install. I wasted two hours yesterday before I figured out that all 6 or 7 programs I have from the Composer's Collection all share the same play_vst.dll file. And then it fixed my reverb issue.

My support ticket to EastWest from yesterday is now a waste of effort. :P. Still, I'm sure there will be problems to come, so I'll keep this topic for now.