Jump to content

vBulletin Forum Migration Issues


djpretzel
 Share

Recommended Posts

Sometimes, even if I have read all the threads in a forum, in the forum page, it will show as if an unread message was there.

I find that if you reload the forum using the same browser window (not necessarily the same tab) after you've read the threads, it'll register that you've read them. It's something with how it confirms you read it. My advice is to just open all the threads you want to read in separate tabs and then reload the forum. That always works for me.

Link to comment
Share on other sites

  • Replies 166
  • Created
  • Last Reply

Top Posters In This Topic

Sometimes, even if I have read all the threads in a forum, in the forum page, it will show as if an unread message was there.

If I recall correctly, this was just as much an issue on the phpBB2 boards. It's not that hard to remember what threads you've read though, is it?

Link to comment
Share on other sites

Improved WYSIWYG editor for posting.

Well it's nice that there are some shortcuts, but I'm not seeing any wysiwyg editor - only thing that shows up are a bunch of smily faces at the bottom of the post.

Maybe there is something in the settings that I can enable this wysiwyg editor?

Link to comment
Share on other sites

Well it's nice that there are some shortcuts, but I'm not seeing any wysiwyg editor - only thing that shows up are a bunch of smily faces at the bottom of the post.

Maybe there is something in the settings that I can enable this wysiwyg editor?

It's under your edit options page in your CP...

Link to comment
Share on other sites

The newest mix is linking to the php decision thread instead of the proper one. Actually, make that all of the mixes that went through the panel. The new one, however, doesn't have a php equivalent, so it's a dead link.

This has been addressed; mixes have been synchronized with vBulletin thread ids, and the link changed to reflect the new forum location.

Link to comment
Share on other sites

I'm having a problem with threads "unreading" themselves even after I view them several times. dunno why that is. It's not every thread though, just the active ones.

I can mark the entire OCR boards as read, but when I navigate off and then come back to the forum, the posts I haven't read yet are still marked as such.

Link to comment
Share on other sites

There seems to be a bug in the message center. It says I have unread 8 , but when I look in my inbox I only have old ones.

Actually, it's counting all the old ones. When the switch was made, it listed all my past PMs, from more than a year ago, that I forgot about and never deleted. I guess the system didn't carry over that they were already read.

Link to comment
Share on other sites

Actually, it's counting all the old ones. When the switch was made, it listed all my past PMs, from more than a year ago, that I forgot about and never deleted. I guess the system didn't carry over that they were already read.

I was about to say that.

If you just read them again, they'll be marked read.

Link to comment
Share on other sites

This is quite the little annoying idiosyncrasy of vBul.

Request to fix it plz.

Can we have at least an underline, if not have the entire link orange, like the old forums?

Links are different colors if you change to the default skin. Its in the bottom left hand corner of the screen. Its says OverClocked Remix - change through the dropdown menu to Default Style.

Link to comment
Share on other sites

Obviously, I only speak for myself, but I don't like the most recent changes here.

Subforums: not so nice.

Well, I mean... thanks for giving it a fair shot and seeing how it played out in the long run, after ample experience. You've clearly based your opinion on quality seconds of usage :confused:

Link to comment
Share on other sites

Well, I mean... thanks for giving it a fair shot and seeing how it played out in the long run, after ample experience. You've clearly based your opinion on quality seconds of usage :confused:

You don't need experience for this type of thing.

If it's a hassle to navigate after 5 seconds, it'll be a hassle after 5 months. It doesn't change, though...it has since I posted.

Not the inconvenience, just the set up.

Anyways, I said it was my opinion.

I just don't like it.

Obviously, wait for more feedback, and don't change it on MY account.

I'M JUST THE FIRST FEEDBACK.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share


×
×
  • Create New...