Jump to content

The play, stop and pause buttons beneath remixes.


Recommended Posts

31 minutes ago, His Infinite Machine said:

Why do you have them? They don't work. They never worked

Rather than post something douchy and antagonistic like that, why don't you detail the problem? What's your browser and OS? I say that, because in Chrome + Windows 10, the buttons work. They've "always" worked, even.

So let's get some more specifics about where and when they don't work in your case. :-D

Link to comment
Share on other sites

Chrome and Windows 7.  You couldn't pay me enough to use 10 - It's like someone said to themselves: 'Hey, this touchscreen stuff kicks ass. I bet it'd make a nice OS for something that isn't.'

I can mouse over them, but if I want to actually listen, I have to use the YouTube play button, which defeats the purpose..

Link to comment
Share on other sites

9 hours ago, His Infinite Machine said:

Chrome and Windows 7.  You couldn't pay me enough to use 10 - It's like someone said to themselves: 'Hey, this touchscreen stuff kicks ass. I bet it'd make a nice OS for something that isn't.'

I can mouse over them, but if I want to actually listen, I have to use the YouTube play button, which defeats the purpose..

I get the sense that you like reacting indignantly to things whenever possible. Perhaps start a YouTube channel. :-D 

Well, I'm using Chrome + Windows 7 on my work computer and it works just fine for me. Is it possible there's some sort of browser add-on that could be interfering? I have Ghostery and AdBlock Plus added onto both Chrome and Firefox without issues.

Here's what I have for my tests so far:

Works: Chrome + Win10, Chrome + Win7, Firefox + Win7, IE11 + Win7
Doesn't Work: (awaiting examples)

I did initially have a case where Firefox + Win7 wasn't working for some reason, but when I loaded another ReMix page, the orange buttons started working from that point on (including on the page where it initially didn't work). So there could be something up, but I'm not able to replicate it. Would love for other users to also try this and report back.

Link to comment
Share on other sites

5 hours ago, Liontamer said:

I did initially have a case where Firefox + Win7 wasn't working for some reason, but when I loaded another ReMix page, the orange buttons started working from that point on (including on the page where it initially didn't work). So there could be something up, but I'm not able to replicate it. Would love for other users to also try this and report back.

I had a cache cleaner add-on, that was causing the problem.

Hey, I can admit my mistakes.

Link to comment
Share on other sites

4 hours ago, His Infinite Machine said:

I had a cache cleaner add-on, that was causing the problem.

Hey, I can admit my mistakes.

Which add-on, just so we know?

Also:

Quote

You couldn't pay me enough to use 10 - It's like someone said to themselves: 'Hey, this touchscreen stuff kicks ass. I bet it'd make a nice OS for something that isn't.'

Just FYI, that's really Windows 8 you're describing...

Windows 10 is more like "Hey, we went WAY too far with that touchscreen stuff... let's dial it back a bit, create an OS that's actually pretty solid, but make sure to introduce a bunch of new privacy concerns that most people won't bother objecting to..." - most of which can be disabled, but point being, it's a pretty solid desktop experience now that doesn't try and cram touchscreen down your throat anymore.

Link to comment
Share on other sites

2 hours ago, djpretzel said:

Which add-on, just so we know?

Also:

Just FYI, that's really Windows 8 you're describing...

Windows 10 is more like "Hey, we went WAY too far with that touchscreen stuff... let's dial it back a bit, create an OS that's actually pretty solid, but make sure to introduce a bunch of new privacy concerns that most people won't bother objecting to..." - most of which can be disabled, but point being, it's a pretty solid desktop experience now that doesn't try and cram touchscreen down your throat anymore.

Still, makes a guy wish there were more than effectively one OS to work with.

The culprit is called 'Cache Killer.'

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...