Sign in to follow this  
Devyn

Firefox display issues on site

Recommended Posts

Hi mods and site operators: I don't know what changes were made to the site recently, maybe a style sheet or something but the site does not display properly while using firefox. Please keep in mind that I am not trying to be a douche and may be the last person on the planet still using said browser. I just wanted to make it aware. Thanks for maintaining the most awesome site on the planet. Peace.

Edit: Tried on two different computers. Issue still occurs. Again it may be a non-issue as viewing the site in other browsers is no problem.

Share this post


Link to post
Share on other sites

I got no idea what happened to your setups, but it looks fine to me, at least the homepage.

I just tried the homepage on FF 29, 30 and 31, and it loaded fine for me. Here's a shot from 31.0:

http://i.imgur.com/egJE7rF.png

Need more information and screenshots. What comp and OS? What version of FF? Which kinds of pages are loading incorrectly, the homepage? the forums? everything? Did you clear the cache on both comps?

TL;DR Thanks for not giving any actionable information. Help a brother out? :lol:

Share this post


Link to post
Share on other sites

It is displaying just fine now. Sorry to bug you guys, I used to work IT so I know how it is. I just wanted to make the possibility aware but I am on the latest firefox right now and everything displays great. I'm sorry for bugging you folks. Please end thread.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this