Silverpool

Mascots Covering User Dropdown

5 posts in this topic

I've noticed some of the mascot images in the top right-hand corner cover the user dropdown menu, making is so when I click the user menu, I go to the mascot page instead of accessing the user menu thing. (Really frustrating!)

I have photos I can share, but I can't figure out how to add them directly into a post. Is that possible?

Share this post


Link to post
Share on other sites

No need to do that; we know about this one. I don't know the timetable on when universal search will be available (I saw a prototype of it way back and it looked great), but that should also address the overlap from some of the mascots with the search bar and user dropdown. @djpretzel can correct me if I'm wrong though.

Share this post


Link to post
Share on other sites

@Liontamer I'm glad you are aware of the problem.

@timaeus222 I don't really understand what you mean. I found a post that explains that I need my images hosted elsewhere, so I'll try that if the need arises. Thanks for your comment!

Share this post


Link to post
Share on other sites

This is what I mean; after you drag an image file in (where the paper clip is), simply click the image and it'll go into the post.

test_image.thumb.png.28f9941d24bd025ee19ec4aa1a080b30.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now